Back to overview
Downtime

MySQL Upgrade

Feb 16, 2022 at 08:19am UTC

Resolved
Feb 16, 2022 at 08:22am UTC

The site and its services are back online and functioning normally.

Created
Feb 16, 2022 at 08:19am UTC

Brief downtime due to a MySQL upgrade.